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Guidelines for the Preparation of Research Papers 

SUBMISSION DEADLINES 
Spring  

• Initial Submission Deadline - 12th week of the Semester, Friday, 4:30 PM 

• Final Submission Deadline - 13th week of the Semester, Friday, 4:30 PM 

For example, for Spring 2025 the deadlines are 

• Initial Submission Deadline - April 4, 2025, 4:30 PM 

• Final Submission Deadline - April 11, 2025, 4:30 PM 

Summer 

• Initial Submission Deadline - 3rd week of the Semester, Friday, 4:30 PM 

• Final Submission Deadline - 4th week of the Semester, Friday, 4:30 PM 

However, in Summer 2025 the deadlines are on Thursdays, due to the holiday! 

• Initial Submission Deadline – Thursday, June 26, 2025, 4:30 PM 

• Final Submission Deadline – Thursday, July 3, 2025, 4:30 PM 

 

Fall  

• Initial Submission Deadline - 12th week of the Semester, Friday, 4:30 PM 

• Final Submission Deadline - 13th week of the Semester, Friday, 4:30 PM 

However, in Fall 2025 the initial deadline is on Thursday, due to the holiday! 

• Initial Submission Deadline – Thursday, November 6, 2025, 4:30 PM 

• Final Submission Deadline - November 14, 2025, 4:30 PM 

 

Important Information: 

• Any day before or on the initial deadline is okay for submission. Upload your paper as 

soon as possible to get the feedback faster. 

• Submit a complete paper by the initial deadline. Your submission should include all 

required pages, should not have any blank pages or unfilled charts.  

• Revise your paper based on the feedback provided by the administrator and resubmit it. 

This process continues until the paper meets the guidelines and format required. (You pay 

ProQuest when you submit the first time, but you don’t pay for any subsequent 

submissions. There is not a fee for Research Paper submission to OpenSIUC.) 

• The initial and final submission deadlines are firm. If you cannot meet both deadlines, 

then your paper can be considered for the following semester graduation. 
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Who must submit final papers to the Graduate School? 

Some Master’s students submit Theses. Some Master’s students submit Research Papers. Some 
Master’s students do not submit a final paper to the Graduate School. If you are in doubt about what is 
required for your graduate program, consult your faculty advisor or the director of graduate studies for 
your program. 
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RESEARCH PAPER GUIDELINES 

Visit website to download the Research Paper Template. 

ORGANIZATION OF PAGES  

The pages of your paper should be in the following order: 

1. Title page 

2. Copyright statement (when applicable) 

3. Approval page 

4. Abstract (Optional) 

5. Dedication (Optional) 

6. Acknowledgments (Optional) 

7. Preface (Optional) 

8. Table of Contents 

9. List of Tables (with page references – required if you have more than one table) 

10. List of Figures (with page references – required if you have more than one figure) 

11. Text/Body 

12. Exhibits (tables, figures, photographs, etc. – required if you are presenting all of your 

tables and figures after the body of your paper) 

13. References (or other appropriate title prescribed by your program’s style manual) 

14. Appendices (Optional – required if you have copyright permission or other documents 

that do not fit elsewhere in your paper) 

15. Vita  

TITLE PAGE 

• Make sure that your paper title on the title page, the approval page, the abstract page, the 

vita page, your Oral Defense and Research paper Approval forms match exactly. 

• Month Year at the bottom of this page is the month and year of graduation. This line must 

be placed at the bottom 1-inch margin of the page. 

 

APPROVAL PAGE 

• Only the names (not the signatures) of your committee are needed for this page. (The 

signatures will be on the original paper Research Paper Approval form that is submitted 

to the Graduate School.) 

• Date on this page is the date on which your committee signs your approval form. It 

should be in the format Month Day, Year, for example, March 7, 2025. 

https://gradschool.siu.edu/current-students/thesis-dissertation-researchpaper/research-paper-guidelines.php


4 
 

ABSTRACT (optional) 

• Date on this page is the date of your defense in the format Month Day, Year. 

TABLE OF CONTENTS 

• Do not list the Table of Contents as an entry on the Table of Contents page. 

• Put the ones digit of every page number in a straight vertical line at the right margin. 

• Include the titles of Chapters and Appendices. 

• Where chapter titles are longer than one line, end the first line before it reaches the page 

number vertical line, and then indent the first word of the second line so that it starts 

under the first word of the first line. (See templates.) 

• Indent the chapter listings under the word CHAPTERS, and indent the appendices 

listings under the word APPENDICES. 

• Table of Contents are already created on the templates, and you only need to customize 

this page. Another option is to create an active Table of Contents by following the 

instructions below. 

Inserting a table of contents using the inbuilt option from MS Word 

• In Word, tables of contents rely on your use of styles to format headings. If you already 

used the Heading 1, Heading 2, and other heading styles to format your document, you’re 

ready to insert your Table of Contents. Follow these steps to insert a Table of Contents: 

o Click where you want to create the table of contents and click the References tab.  

o In the Table of Contents group, click Table of Contents. 

 
o Choose the style of Table of Contents you wish to insert. Automatic Table 1 

creates a Table of Contents titled Contents. Automatic Table 2 creates a Table of 

Contents titled Table of Contents. So, Automatic Table 2 is recommended.  

o Manually add the sub titles CHAPTER and PAGE and align them utmost right and 

left respectively. 

o Word will create a Table of Contents from the document text you styled with one 

of the first three heading styles: Heading 1, Heading 2, and Heading 3. The Table 
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of Contents will include a string of dots between the heading text and the page 

number for each heading. 

o When readers hover over a page number, the headings are highlighted which 

reminds that they can use the Table of Contents for navigation. 

• After the headings are inserted, change the font style of the title TABLE OF 

CONTENTS, center align it, make it all capitals and also set the font color to Black.  

• Set the line spacing to 2.0, change the font style, size of the headings, page numbers (if 

needed) to make it consistent with the rest of the document.  

Updating Table of Contents 

After you’ve edited your document, page numbers and headings may change, which will make 

your Table of Contents incorrect!  

• To update your Table of Contents, right-click in the table and choose Update Field 

or 

• choose Update Table from the Table of Contents group on the References tab. Select 

entire table or page numbers only and click OK to regenerate the table of contents from 

your headings. 

 

No Heading styles? 

• If the headings in your document aren’t formatted with styles, before inserting your table 

of contents, select each of the top-level headings for your Table of Contents and apply the 

Heading style from the Styles group on the Home tab of the ribbon. 

 

or 

• Follow the templates and manually type in the headings to create a Table of Contents. 
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LIST OF TABLES and LIST OF FIGURES 

• Put the ones digit of every page number in a straight vertical line at the right margin. 

• It is required to include table/figure title next to table/figure number. 

• Where table/ figure titles are longer than one line, end the first line before it reaches the 

page number vertical line, and then indent the first word of the second line so that it starts 

under the first word of the first line. 

For example… 

Figure 23. The effect of switch cost on the total annual cost and the optimum number of  

                  switches....................................................................................................................... 65 

 

Formatting Guidelines 

FONTS 

• Use the same font throughout your paper. Some standard fonts to choose from: Times 

New Roman, Bookman, Courier, or Ariel. 

• The regular text in the body of the document should use a 10 or 12 point font size. 

Headings and subheadings may go up to 14 point but must be of the same font style as 

the body of the text. 

• Bold and Italics may be used. In general, italics is used for Genera, species, letters, 

words or phrases cited as a linguistic example, and foreign words. Bold and italics may 

be used to distinguish heading and sub-heading levels; follow your department 

guidelines, and be consistent throughout your paper. 

• For tables, six (6) point font should be the smallest used. Try to use the same size as the 

rest of the body, if possible. 

SPACING 

• The body of the document must be double spaced.  

• There should be no extra spacing between paragraphs. 

• There should be no extra spacing before and after each sub-heading. 

• Spacing within the table may be single or double spaced based on the readability of the 

data. 

• There should be a judicious use of spacing to "set off" tables, charts, and figures; 

typically, one double space before and after the table. Again, once spacing is chosen, you 

must be consistent throughout. 

• Places where single spacing is acceptable: 

• Between the lines of a title or heading that takes up more than one line. 

• Between the lines of a long quote that is indented on both sides. 

• Within a figure or table. 

• Between the lines of a figure/table title or explanation/description  

• Within a reference in the References section. If you single space between the multiple 

lines of a reference, then you should insert a blank space between reference entries. 

• Within footnotes. 
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Double spacing the document 

• Navigate to Design tab. 

• Go to Paragraph Spacing (on Top Right) and Set that to Double. 

 
or 

• Select the paragraph which needs to be double spaced. 

• Navigate to Home →Paragraph line spacing options →2.0 

Deleting extra space above each sub heading, paragraphs.  

Only 2.0-line space is allowed throughout your work. Sometimes, though the line spacing is set 

to double, you still can see some extra space between the lines, especially above each sub 

heading, new paragraph etc.  

To fix this: 

• Select text.  

• On Home tab → Paragraph → Click paragraph Settings button on the bottom right. 
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• On Indents and Spacing tab set the Spacing to 0 for both Before and After tabs. 

• Click OK. 
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TEXT JUSTIFICATION 

• The text in chapters should be left justified only, unless your program requires full 

justification of text (e.g., Mathematics). 

• Text on title page and approval page are centered. 

• Chapter titles are centered, and other headings may be centered, as fits your program- 

designated style. 

MARGINS AND INDENTATIONS 

• Margins are one inch all around. So, text should start one inch below the top of the page 

and end one inch above the bottom of the page.  

• Pages with charts, tables, and figures may have greater margins than listed but may not go 

into the required margins. 

• Paragraph indentations should be a uniform five spaces.  

• With a heading at the bottom of a page, when there is not room for at least one line of 

text under it, move the heading to the next page. In this situation, it is acceptable to have 

a larger bottom margin. 

PAGINATION 

• No page numbers on Title page, Copyright page, or Approval page. 

• The pages after the Approval page and preceding the text, i.e. Abstract,  
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Table of Contents etc. should be numbered using lower case Roman numerals (i, ii, iii, ..) 

starting with Abstract.  

• Roman numeral page numbers must be centered and positioned one-half inch from the 

bottom of the page. 

• Text pages, References/Bibliography, Appendices and Vita should consist of Arabic 

numerals (1, 2, 3..) only, without punctuation, embellishment, or running headers. This 

numeral paging should be continuous. 

• For Research Papers, the Arabic page numbers should be located right-aligned on the top 

of the page.  

• Page numbers need to be consistent with the same font style and size as the regular text. 

• If a page of your document is formatted with landscape orientation, the header and footer 

of the page are also formatted with landscape orientation. Page numbers on landscape-

oriented pages should be in the same position as page numbers on portrait-oriented pages. 

For example, if portrait pages have page numbers on the top right, then the landscape pages 

will also have page numbers on the top right corner. 

Creating different page number styles in one document  

• Use the Section break formatting to have different page numbering styles. A new section is 

created that starts on the next page. With this type of section break, you can apply different 

page numbers, headers, footers, page orientation, paper size, and vertical alignment to the 

sections in the document. If you are using templates, this is already taken care. 

Research paper should have the following sections: 

Section 1 - No page numbers on Title page, Copyright page, or Approval page. 

Section 2 - The pages after the Approval page and preceding the text, i.e. Abstract, 

Acknowledgements, Table of Contents etc. should be numbered using lower case Roman 

numerals (i, ii, iii ..) starting with Abstract. 

Section 3 - Text pages, References/Bibliography, Appendices and Vita should consist of 

Arabic numerals (1, 2, 3..) 

By default, word document comes with Section 1. So, creating Section breaks 2,3 should 

serve the purpose.  

For creating Section 2  

• Click at the end of Approval page. 

• Click Layout tab→ Breaks then under Section Breaks, click Next Page. So, this 

creates a new section 2 from Abstract. 
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• Click on the header/ footer of Abstract page (Section 2) and click Link to Previous button 

to disable it. This unlinks Section 2 from Section 1 and allows user to create roman page 

numbers in Section 2 without creating page numbers in section1.  
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For creating Section 3 

• Click at the end of page with last roman page number. 

• Click Layout tab→ Breaks then under Section Breaks, click Next Page. So, this 

creates a new section 3 from Chapter 1 (text). 

• Click on the header/ footer of Chapter 1 (Section 3) and click Link to Previous button to 

disable it. This unlinks Section 3 from Section 2 and allows to create Arabic page 

numbers in Section 3 without messing up with roman numbers in section 2. 

Note: Don’t forget to unlink header and footer of each section from its previous section. By 

default, the Link to Previous button is enabled. You can see it dark grey if it is enabled.  

Inserting roman page numbers for front pages  

• Double click on the footer section of the Abstract page (Section 2). It automatically opens 

the Design tab.  

• Click Page number → Bottom of the page and choose center alignment (Plain Number 2).  

 

• It assigns Arabic page numbers 1, 2, 3 ..  

• Select page number and change the font style and size to make it consistent with the text.  



13 
 

 
• Now right click on the page number and choose Format Page numbers to change the 

format from Arabic to Roman page numbers. 

• Choose Roman number format from the drop-down list, start at i and click OK. 

 

Inserting Arabic Page numbers 

• Arabic page numbers are located right-aligned on the top of the page  

• To have them aligned on the top- right, double click on the header section of the first 

chapter page. 

• Click Page number → Top of the page and choose right alignment (Plain Number 3).  
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• It assigns Arabic page numbers 1, 2, 3 ..  

• Select page number and change the font style and size to make it consistent with the text. 

 

Changing the orientation of a particular page(s) to Landscape  

• Create a Section break - next page on the previous page for which the orientation has to 

be changed.  

• Add another Section break at the end of last landscape page.  

• Click the header, to confirm a new section has been created. This allows you to change 

the page layout of only this section without changing the layout of the entire document. 

• Click Layout→  Orientation  and set the Orientation to Landscape  
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HEADINGS AND SUBHEADINGS 

• Chapter titles – All chapter titles and top headings should be in all capital letters. 

(including front and back content, e.g., PREFACE, CHAPTER 1, APPENDIX, etc.) 

• Either bold all top headings or don’t bold any. 

• Use numerals (1,2,3...) instead of words (ONE, TWO, THREE) to represent Chapter 

numbers. E.g. CHAPTER 1 instead of CHAPTER ONE (in the Table of Contents and on 

the heading for the chapter). 

• Be consistent with chosen format style for headings and sub-headings throughout your 

document.  

• Don’t leave a heading without text underneath it at the very bottom of the page. 

MULTIMEDIA OBJECTS 

Multimedia object types include oversized tables, complex equations, graphs, diagrams, digital 

pictures, digital video, digital audio, virtual reality, and even computer software that you have 

developed. 

• Multimedia objects and oversize maps/files may be included as an Additional file. 

SIMPLE OBJECTS 

Most simple objects like tables, graphs, and diagrams can be embedded in your paper using your 

Word Processor. Here are some guidelines when you embed the objects. 

• Float the object to the top of the page.  

• Your page can have multiple objects provided they all completely fit, without 

compromising on margins. 

• Title should be directly below the object for figures and above for tables. Number the 

object according to its position in the chapter (e.g., in Chapter 5 you may have a Table 

5.1, Table 5.2, and Figures 5.1, 5.2, and 5.3). 

• When tables or figures are too wide to fit within the required one-inch margins, either 

reduce the size (if possible) or change the orientation of that page to landscape. 
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APPENDIX 

• List of terms, definitions, questionnaires, and other supplemental information which is 

useful, but not essential, to the body of the research paper may be included in an 

appendix. 

• When you have more than one appendix, name each Appendix with a letter (A, B, C, 

etc.) and list each Appendix separately with a title in the Table of Contents. 

• An APPENDICES cover page prior to Appendix A in your paper is optional. 

• Because these final papers will be available online, you must remove all signatures from 

any documents that you include in your paper. 

VITA 

• Only mention the degrees you have already earned, not the degree in progress.  

• Only list publications that were already published or accepted, not the ones in process. If 

a publication has been accepted but not yet published, note it with (in press). 

 

Submission Guidelines 

After you pass your defense... 

• Your committee members will sign the Research Paper Approval and Oral Defense 

forms, and you or your department representative will submit one original of each of 

these forms to the Graduate School. 

BEFORE YOU BEGIN THE SUBMISSION PROCESS, PLEASE MAKE SURE YOU HAVE THE 

FOLLOWING ITEMS: 

• The submission's title 

• An abstract of 250 words or less (optional)  

• A list of keywords (10 maximum) (optional) 

• Full name of your Advisor 

• Your document in pdf 

• Additional files, if any. 

SUBMISSION PROCESS FOR RESEARCH PAPER 

• Navigate to OpenSIUC submission site. 

•    You will need an account to make your submission. To do so, click on the “My Account” 

link in the upper right of the screen. 

 

https://opensiuc.lib.siu.edu/gs_rp/author_guidelines.html
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•    Login to your account. 

• Click on the "Submit Research" link in the lower left of the screen. 

     
• Fill in all the details, browse and upload your Research Paper.   

• Submit any associated supplementary multimedia files (optional). 

•    When the preceding steps are complete, click on the “Submit” button at the bottom of the  

 screen. This completes the submission process.  

 

IMPORTANT DETAILS ABOUT THE SUBMISSION PROCESS 

• Submit complete paper by initial deadline. 

• Any day before the initial deadline is okay for submission, The sooner the better! 

• After you submit, please allow us a couple of days to get back to you.  

• Be patient because others are also submitting. 
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After your paper has been approved, here’s the email message that you will receive: 

 

• Once approved, you don’t have to submit your paper again. The final submission is used 

as the final version.  

• After your paper is approved, your file is sent to the Graduate School Graduation Office 

for graduation clearance.  

• The Graduation office will NOT send you any message if you have cleared for 

graduation. Instead, your department will be notified only if there is a problem.  

FEES 

• There is not a fee for Research Paper submission. 

 

COPYRIGHT 

 

Copyright Permission for Use of Published Work 

• To use an already published work (text, photograph, drawing, data etc.) in your paper, 

you must obtain permission from the publisher of that work. 

• Most publishers have forms to request permission on their websites. If there is no form, 

an email is also an acceptable method of requesting permission.  

• Cite the source in your paper at the point of use, and insert the permission letter/email in 

the Appendix.  

 

Forms 

• The Research Paper Oral Defense and Approval forms are available on 

https://siu.edu/admissions/graduate/resources/forms.php  

• The Graduate School requires one Research Paper Approval form before the Final 

Submission Deadline in order to accept your paper. An Oral Defense form might also be 

required, based on your graduate program. 

• Your program representative will submit these forms to the Graduate School on your 

behalf. 

 

LETTER OF COMPLETION 

If you need to have official university confirmation that you have completed your degree, prior 

to graduation day, then you may send an email with your dawg tag to grad.graduation@siu.edu 

to request a Letter of Completion. This letter cannot be written until after you are completely 

cleared for graduation. 

https://siu.edu/admissions/graduate/resources/forms.php
mailto:grad.graduation@siu.edu
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Questions about formatting a Research Paper should be directed to Mr. John Russell at 

johnprussell@siu.edu.  

 

Questions or feedback regarding this Guidelines document should be directed to Dr. Rose 

Moroz, Assistant Dean of the Graduate School, rmtmoroz@siu.edu.  

 

Revised December 16, 2024 

 

 

mailto:johnprussell@siu.edu
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